All Projects

ID Project Opened Task Type Category Status Summary
37535Freebox Player Delta / One (V7)24/12/2022AnomalieEnregistrementNouveauEnregistrement HD/HD+ mauvaise qualité (mauvais flux ?) Task Description

Bonjour,

Dans les options d’enregistrement j’ai réglé en automatique niveau qualité d’image. En regardant un flux HD/HD+, quand je lance un enregistrement en auto (sans le forcer en HD donc), je me retrouve avec une qualité d’enregistrement très médiocre. Probablement enregistrement flux bas débit…

Je suis en fibre, Server et Player reliés par câble ethernet, pas d’autre enregistrement en cours.

Merci

 32946 Freebox Player Delta / One (V7)30/10/2020AnomalieTélévisionClosed Absence de clavier virtuel pour entrer du texte  Task Description

Bonjour,

Je n’arrive pas à faire des recherches au clavier (sans la reconnaissance vocale donc) dans FREEBOX TV. Aucun clavier virtuel n’apparaît. Quand j’appuie sur OK ça me met un “g”. Si j’appuie sur les flèches droite ou gauche ça me change les lettres. Il semble donc que le clavier virtuel soit ouvert mais non affiché.
Idem dans le replay.
Idem en essayant de renommer un enregistrement.

Merci.

 30983 Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)15/07/2020AnomalieWiFiClosed TV Philips 55POS9002 ne détecte plus le WiFi 5GHz  Task Description

Bonjour,

Freebox Delta. Depuis la MAJ 4.2.0 ma TV Philips 55POS9002 ne détecte plus le WiFi 5GHz. OK pour le 2.4Ghz. Idem reboot Server et TV. Idem réinitialisation du WiFi sur le Server. Le seul paramètre que j’ai modifié suite réinitialisation est de faire une conf spécifique pour le 2.4GHz afin de différencier les SSID des réseaux 2.4GHz et 5GHz.

NB : en branchant un routeur Synology rt1900ac en mode AP, ma TV voit bien le réseau 5GHz du Syno. De plus, à part ma TV Philips, tous les autres équipements semblent OK avec le 5GHz de la Freebox (PC portable carte Intel 9260, Xiaomi 9t pro, Pixel 3a, Nintendo Switch, Chromescast 2, Fire TV 4k)

Merci.

 30303 Freebox Player Delta / One (V7)25/03/2020AnomalieUnivers Canal+/SatClosed Impossible d'enregistrer via l'appli Canal sur Delta  Task Description

Hello,

Je n’arrive plus à enregistrer via l’interface Canal (1.22.1 ou 1.23.0 BETA). OK via l’interface Freebox TV.

Quand j’appuie sur le bouton enregistrer j’ai bien la pop-up d’enregistrement qui s’affiche mais aucune réaction quand je fais OK sur la télécommande, la pop-up reste affichée. Comme si le bouton Enregistrer n’avait aucune action. Cependant il en a une vu que dans les sessions (Freebox OS / Paramètres de la Freebox / Gestion des accès) j’ai une ligne “VOD Launcher (Freebox Player)” qui s’ajoute à chaque fois que je fais OK.
J’ai tenté de révoquer l’accès VOD Launcher et d’effacer les sessions VOD Launcher une par une avant d’ouvrir à nouveau l’appli Canal mais idem (évidemment, j’ai autorisé l’enregistrement au 1er démarrage de l’appli Canal)

J’ai testé après remise en config usine Server et Player Delta, idem. Suppression / recréation array raid idem. Retrait disque dur interne, branchement disque externe USB sur Server, idem. Au passage ce serait bien de faire en sorte de pouvoir brancher un disque externe sur les ports USB du Devialet et de pouvoir enregistrer dessus et le voir sur le réseau local. Actuellement en branchant sur le Player on ne peut voir le contenu que dans “Multimedia / Mes fichiers / Mes disques” sur l’interface TV.

NB : j’échange déjà avec Canal par rapport à ce problème via leur BETA test mais je poste tout de même ici afin de faire remonter côté Free et pour informer les éventuels personnes qui seraient impactées par ce problème. S’il y en a, ce serait bien qu’elles se manifestent d’ailleurs ;-)

Merci.

28018Freebox Player Delta / One (V7)08/08/2019AnomalieTélévisionNouveauReset / réinitialisation usine impossible à lancer au d... Task Description

Hello,

Je viens de tenter un reset usine sur mon player Devialet pour tenter de corriger un problème dans l’appli Canal (https://dev.freebox.fr/bugs/task/27649

Après une recherche sur le net (je n’ai pas trouvé la technique sur le site de l’assistance de Free) j’ai appliquer la procédure débrancher l’alim, appuyer sur le bouton d’association télécommande et rester appuyé, rebrancher l’alim en restant appuyé jusqu’à apparition du menu “boot” où on peut sélectionner le reset usine.
Problème : en faisant ça, rien ne s’affiche sur la TV. Les voyants s’allument jusqu’à remplir le cercle puis tout s’éteint et plus rien ne se passe. Idem après avoir désactivé le CEC et reboot.
La seule solution que j’ai trouvé pour accéder au menu boot c’est redémarrer le player via l’interface dans les réglages, appuyer et maintenir le bouton d’association télécommande une fois le player éteint et là après quelques secondes je tombe bien sur le menu boot.
Arrivé là, autre galère. Je n’arrivais pas à faire fonctionner le tactile pour faire le choix du reset usine. En fait c’était tout con, j’appuyais trop sur le pavé tactile ! Il faudrait préciser qu’il suffit de l’effleurer...

Bug ou mauvaise manip pour l’accès au menu boot au branchement électrique du player ?

Merci.

PS : rien à voir mais c’est quoi le petit trou près du port ethernet ?

 27649 Freebox Player Delta / One (V7)19/06/2019AnomalieUnivers Canal+/SatClosed Univers Canal : chaînes en SD qu'il faut forcer en HD  Task Description

Hello ;-)

Depuis peu j’ai un bug assez casse pieds dans l’univers Canal (j’ai conservé mon abonnement Canal à part malgré l’offre avec TV by Canal) : à chaque lancement de l’univers Canal je tombe en SD sur des chaînes qui devraient être en HD. Quand je vais dans la gestion HD/SD ça me met bien que mon débit me permet d’accéder aux chaînes HD (j’ai 14 mégas) et c’est réglé en automatique. Si je force en HD, je retrouve mes chaînes en HD jusqu’au prochain lancement (complet) de l’univers Canal. Et malgré le fait d’avoir forcé en HD avant, je retombe en automatique.

Possible de voir svp ?

Merci !

 19570 Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)02/02/2016AnomalieFreebox OSClosed Accès Freebox OS NOK depuis l'extérieur en bridge  Task Description

Bonjour,

Pas possible d’accéder à l’option Nom de domaine en mode bridge. Si je repasse en mode routeur, accès et configuration de l’option OK. Retour en mode bridge, accès de nouveau NOK, forcement, et impossible d’accéder à Freebox OS depuis l’extérieur :(

Merci.

Showing tasks 1 - 7 of 7 Page 1 of 1

Available keyboard shortcuts

Tasklist

Task Details

Task Editing