Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category LAN → NAT (redirections, DMZ)
  • Assigned To No-one
  • Operating System Freebox Server V8 (Pop)
  • Severity Medium
  • Priority Very Low
  • Reported Version 4.5.3
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private

FS#36122 - aucun routeur upnp n'a été trouvé sur le réseau freebox POP

Bonjour;

J’ai depuis un peu plus de 1 an un petit serveur NAS QNAP TS-251D.

Je viens de passer de la freebox REVOLUTION à la POP. Avec la révolution, je n’avais aucun problème.

Depuis, que j’ai mis en place la POP; je n’ai plus eu accès à mon serveur NAS ni en local ni sur internet. Le logiciel QFINDER PRO ne détecte pas de serveur NAS sur le réseau local (celà fonctionnait avec la révolution). QNAP donne accès sur internet grâce l’UPNP et via myqnapcloud.com et cela aussi ne fonctionne plus depuis la POP.

J’ai activé l’option ip FullStack. J’ai ouvert les ports de la POP pour le 8080, 8081, 443.

Mais l’outil d’analyse de QNAP me dit toujours : “aucun routeur upnp n’a été trouvé sur le réseau”

Effectivement, malgré toutes mes tentatives cela ne fonctionne pas comme auparavant… : avant rien à faire et tout en automatique cela fonctionnait parfaitement. Maintenant, en forçant, cela fonctionne à moitié (j’arrive à y accéder depuis mon téléphones seulement mais pas sur ordi, le logiciel QFINDER PRO ne détecte rien, je n’arrive pas à y accéder sur un ordinateur et le serveur continue à dire “aucun routeur upnp n’a été trouvé sur le réseau” )

Je vous remercie de votre aide !!!

l'UPNP IGD est bien activé sur votre freebox ?

Bonjour;

Oui tout à fait, l’UPNP IGD est bien activé. J'ai essayé de le désactivé pour le réactivé, j'ai essayé de même avec l’UPNP AV mais cela ne change rien.

Bonjour;

Je vois que beaucoup de monde rencontre le même problème et parle d'acheter un switch. Confirmez vous que la POP est non fonctionnelle ?

mac ou PC Windows ?

vérifie que Qfinder n'est n'est pas bloquée par le Firewall j'ai eu le même cas chez un client, mais c'était ça qui bloquait.

https://www.malekal.com/autoriser_bloquer-application-pare-feu-windows/

Bonsoir;

Désolé de ne répondre que 10jours après. J'ai déménagé (d'où le changement pour la pop pour tirer le meilleur débit de la fibre). Et comme, j'ai toujours la guigne, le raccordement à été plus compliqué que prévu et les techniciens ont dû revenir…

Merci Marc. J'ai essayé tes conseils et même désactivé ponctuellement le firewall du PC pour les tests. Comme attendu, cela n'a rien changé puisque c'est arrivé au changement de box et le problème apparait sur tous les périphériques (TV, PC, téléphones).

Depuis mon emménagement, adsl ⇒ fibre, ou peut être aux nombreux reset fait par les techniciens free, j'ai l'impression que c'est plus stable sur internet (tout de même en forçant l'ouverture des ports) ; MAIS en local rien a faire :
- la TV ne voit PLUS le nas
- la télécommande WIFI (sur tel android) ne trouve PLUS le nas (même en forçant l'IP)
- le PC ne voit PLUS rien sur son réseau ni avec le logiciel dédié qfinder
- le nas continue à m'informer que le routeur ne gère pas l'UPNP

C'est frustrant cette POP… Si je n'arrive à rien, je demanderais à FREE de me redonner une révolution…

les baux statique sont bien configurer pour chaque périphériques ? ?

Le nas à bien une ip statique. Mais pas le reste comme les téléphone et la TV. Tu penses que cela peux influer ?

quand je parle de bail statique c'est la http://mafreebox.freebox.fr/#Fbx.os.app.settings.Dhcp onglet baux statique

oui il faut mieux mettre un bail statique a tout périphérique

tu laisse ton périphérique en DHCP, mais tu fixe l'ip avec le bail Statique

la v6 avais une IP par défaut en 192.168.0.xx et maintenant c'est en 168.168.1.xx (ou bien c'etait l'inverse? je ne sait plus)

bref il faut bien vérifier cela

et bien sur activer le UPNP de ton Nas Activez Réacheminement de port UPnP. https://docs.qnap.com/operating-system/qts/4.5.x/fr-fr/GUID-5B1E585C-8A0D-45FD-A255-3E18F54CB582.html

erratum:
la v6 avais une IP par défaut en 192.168.0.xx et maintenant c’est en 192.168.1.xx (ou bien c’etait l’inverse? je ne sait plus)

Je viens de tenter. j'ai basculé tous les baux actif en statique. Même résultat…

pour voir si UPNP IGD marche sous windows

il y a un test simple.

dans windows 10 tu va sur parametre > Jeux > reseaux Xbox et dans

https://angelini.freeboxos.fr:9503/#Fbx.os.app.settings.UpnpIgd il y a un port Teredo qui doit s'ouvrir normalement ( faire réparer, s'il il ne s'affiche pas)

Par contre, le serveur apparait dans les 2 onglets actif et statiques. La freebox a gardé en mémoire une ancienne IP qui était pourtant une ancienne tentative en statique. Et pourtant, la box à eu plusieurs réinitialisations d'usine.

Oui le nas à bien d' "Activez Réacheminement de port UPnP". Comme je disais, cela fonctionnait normalement avant. Au même endroit, le serveur propose un un "diagnostique" que voici :

—— NAT PMP Diagnostics —— initnatpmp() returned 0 (SUCCESS)
using gateway : 192.168.1.254
sendpublicaddressrequest returned 2 (SUCCESS)
readnatpmpresponseorretry returned -7 (FAILED)
—— UPnP Diagnostics —— upnpc : miniupnpc library test client. © 2006-2011 Thomas Bernard
Go to http://miniupnp.free.fr/ or http://miniupnp.tuxfamily.org/ for more information.

Merci Marc. Teredo s'affiche bien dans les upnp de la freebox. Pourtant, windows alerte : Teredo ne parvient pas à se qualifier Cela pourrait vous empécher de jouer en multijoueur. https://support.xbox.com/fr-FR/help/Hardware-Network/connect-network/troubleshoot-party-chat

la qualification de Teredo est un probleme de Windows qui n'a aucun rapport avec la Box.(probleme connu a voir chez sur le site de Malekal)

Le port s'affiche dans FReeboxOS, c'est que ton UpNp IGD marche sur la freebox et donc le probleme se situe dans ta configuration.

J’espère que tu na pas mis la version 2 du protocole Upnp sur les reglages freebox, très peut de périphérique gèrent le protocole 2

je laisse un Dev Free te répondre s’il juge que c'est un bug.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing