Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category LAN
  • Assigned To No-one
  • Operating System Tous
  • Severity Critical
  • Priority Very Low
  • Reported Version A PRECISER
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private

FS#32556 - Problème connexion centrale d'alarme MyFox HC Pro

Bonjour,

Jusqu’à mi-août ma centrale d’alarme MyFox Home Control Pro était connectée à ma Freebox v5 et fonctionnait sans problème.
Mi août j’ai changé ma Freebox v5 par une Pop (en ADSL), et depuis 2 semaines je suis passé à la fibre.
Et je me suis aperçu il y a quelques jours que ma centrale d’alarme n’arrive plus à se connecter à ma Freebox.

Ma centrale est connectée en filaire directement sur le port Ethernet 1 (port en vitesse “automatique” et duplex “automatique”).
J’ai déclaré dans la partie DHCP de la Freebox une adresse IP statique à ma centrale.
J’ai également essayé de brancher la centrale sur un switch réseau, mais le problème persiste.
J’ai vérifié l’adresse du DNS déclarée sur la Freebox : c’est la même adresse IP que la Freebox.
Dans l’interface de la Freebox (http://mafreebox.freebox.fr/), le lien du port Ethernet 1 passe de actif à inactif toutes les 2 sec continuellement (quand il est actif, il affiche 100BaseTX-FD).
Dans l’interface de l’application “Freebox connect” sur mon téléphone, je vois que la centrale a eu a un moment l’adresse IP statique définie, mais aucune adresse IPv6 (alors que tous les autres appareils ont une adresse IPv6).

Une idée ?

Apparemment le port ethernet de votre centrale d'alarme semble être capricieux. Avez vous testé de le brancher sur un autre port ? (un autre port que le port en 2,5 Gbits dans tous les cas)
Ensuite si votre centrale d'alarme n'affiche pas d'adresse IPv6, c'est tout simplement qu'elle ne supporte pas l'ipv6.

Ensuite, avec le passage à la fibre, vous êtes passé en IPv4 public partagée. Peut être que cela pose aussi un problème à votre alarme pour qu'elle puisse se connecter aux serveurs de MyFox

Avez-vous essayé de voir si vous pouvez forcer le port Ethernet de l'alarme en 100BaseTX-FD et mettre pareil aussi côté Freebox. Il y a peut être un problème de négociation du flux entre l'alarme et la freebox.

Oui, initialement j'ai mis ma centrale sur un port 1 Gbits, puis j'ai testé sur le 2ème port 1 Gbits, et ensuite sur un switch branché sur le port 2,5 Gbits. Le problème persiste.
Je vais essayé de forcer le port en 100BaseTX-FD.

Je viens de forcer le port en 100BaseTX-FD et le problème persiste. Par contre ces paramètres ne sont pas sauvegardés, et après reboot de la Freebox ils repassent en "Automatique".

@Naresc: Lorsque vous configurez un bail statique dans le DHCPv4 de Freebox OS, cela attribue une IP fixe IPv4 pas IPv6.

Aviez-vous un autre réseau avant ?
Exemples : 192.168.0.x / 192.168.1.x / ...
La société Free a changé l'adressage des Freebox Server par le passé... Passant de 192.168.0.254 à 192.168.1.254.

Votre alarme n'a pas déjà une IPv4 fixe directement configurée sur elle-même ?

Avant mi-août j'avais une Freebox v5, et depuis 15 jours je suis passé à la fibre. Je ne sais plus si j'étais en 192.168.0.x ou 192.168.1.x
Sur mon alarme, on ne configure pas d'adresse IP directement. Il est écrit dans la documentation "La centrale est alimentée par le secteur et connectée de façon filaire (Ethernet) avec une box Internet (ADSL, Câble, Fibre, Satellite).". Mais on ne parle pas d'adresse IP.

@Naresc: Si vous n'avez pas vous même installé l'alarme, c'est sûr qu'elle a une adresse IP configurée...

La centrale MyFOX est censée se connecter sur le réseau en DHCP. Normalement un bail statique doit suffire au bon fonctionnement de la centrale.
Il y a un sujet similaire sur un forum MyFox ici.
Par contre je ne sais pas si l'adresse du DNS de la freebox a changé (passage de 192.168.0.x à 192.168.1.x) si cela perturbe la centrale ...

J'ai trouvé cette discussion : https://myfox.forumactif.org/t3401-hc2-deconnectee-apres-reinitialisation Est-ce que la raison de mon disfonctionnement pourrait avoir un lien avec le NTP ?

Bonjour,
J'ai eu une coupure d'électricité dans toute la miason. Lorsque le courant est revenu, la centrale a discuté avec la Freebox et a obtenu l'adresse IP statique paramétrée. Dans l'interface mafreebox.freebox.fr, j'ai au niveau DHCP "Baux actifs" pour ma centrale MyFox : "Statique : Oui", "Assigné: aujourd'hui à 12:01:40. Dernière mise à jour: aujourd'hui à 12:06:07". Depuis 12h07 la centrale ne communique plus avec la box ...

Bonjour,
J'ai eu une coupure d'électricité dans toute la miason. Lorsque le courant est revenu, la centrale a discuté avec la Freebox et a obtenu l'adresse IP statique paramétrée. Dans l'interface mafreebox.freebox.fr, j'ai au niveau DHCP "Baux actifs" pour ma centrale MyFox : "Statique : Oui", "Assigné: aujourd'hui à 12:01:40. Dernière mise à jour: aujourd'hui à 12:06:07". Depuis 12h07 la centrale ne communique plus avec la box ...

Bonjour,
Hier j'ai débranché les deux câbles de la centrale (RJ45 et électrique), appuyé sur le bouton reset plus de 3 secondes et rebrancher les deux câbles. Les 4 voyants sont en tain de clignoter (niveau d'armement et diagnostic en vert, internet et GPRS en rouge).
Aujourd'hui la centrale ne communique toujours pas avec la freebox. Cet après-midi je vais chez une amie voir si la centrale fonctionne avec sa box ...

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing