Freebox Player Delta / One (V7)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category Télévision
  • Assigned To No-one
  • Operating System Freebox Delta
  • Severity Medium
  • Priority Very Low
  • Reported Version 1.0.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 2
  • Private
Attached to Project: Freebox Player Delta / One (V7)
Opened by cclement38 - 27/06/2019
Last edited by Thibaut Freebox - 16/07/2019

FS#27713 - Ecran toujours allumé, même lorsque le player est en veille

Bonjour,

J’utilise le player devialet depuis le lancement de l’offre, connecté à un écran Asus VK278Q.
Il ne s’agit pas d’un téléviseur, mais d’un écran 27” d’ordinateur.

J’ai connecté le freebox player en HDMI, et mon ordinateur en Displayport.
Lorsque le player est branché, qu’il soit en veille ou allumé, l’écran sélectionne systématiquement l’entrée HDMI, et ne se met jamais en veille.
L’affichage reste noir (un noir “éclairé”), et le témoin de fonctionnement indique qu’il n’est pas en veille.

Pour utiliser mon ordinateur (connecté à la prise Displayport), je dois le démarrer avant de changer manuellement la source d’affichage, sans quoi, elle re-bascule automatiquement sur le HDMI(le player free).
Lorsque je l’éteint, l’écran bascule immédiatement sur le HDMI et reste allumé.

Lorsque j’utilise le player, et que je l’éteint, l’écran s’éteint environ une seconde, puis se rallume (pas le player, seulement l’écran).

Quant j’avais le player de la freebox révolution, je n’ai jamais eu ce genre de symptomes...
L’écran était en veille lorsque non sollicité, et l’affichage basculait automatiquement selon l’appareil que j’utilisais.
Si je branche d’autres appareils sur le HDMI à la place du player free, tout revient à la normale.

Actuellement, les contournements que je peut utiliser sout de débrancher électriquement le player devialet pour que l’écran se mette en veille, ou d’éteindre manuellement l’écran, ce qui est asser pénible à la longue.

Il semblerait que le player de la freebox envoie un signal en permanence.
Je précise que mon écran ne gère pas la norme HDMI CEC.

J’ai attendu tout ce temps pour remonter ce bug, car les autres étaient si nombreux et plus impactants, que je me suis dit qu’il fallait laisser le temps aux développeurs de s’occuper des grosses correxions. Aujourd’hui, je me demande si je suis le seul à utiliser un écran de PC, et redoute que ce bug ne soit pas corrigé, parce que non-connu des développeurs.

En espérant que ce problème soit facile à régler, et qu’un prochain firmware le prenne en compte.
Merci.

Admin

Bonjour

Si vous désactivez le CEC dans le menu du Player, le résultat est le même ? C'est le seul "signal" qui peut être envoyé par le câble HDMI et qui pourrait entraîner une réaction.

Avez-vous un doubleur de prise HDMI pour tester (Player + ordinateur reliés sur le switch, lui même branché au moniteur) ?

Cdt

Bonjour,

Le résultat est le même que le CEC soit activé ou non.
Je n'ai pas de doubleur de prise HDMI. (Avec un tel système, il me semble que je ne pourrais pas choisir ma source dans le cas ou les deux appareils seraient en marche)

J'ai remarqué que, player en veille, si l'on s'adresse à "Ok freebox" ou "Alexa", le logo de l'assistant vocal correspondant s'affiche instantanément sur l'écran.
Est-ce que ca ne pourrais pas être cette fonctionalité qui envoie un signal à l'écran?

Cdt

Bonjour,

Le résultat est le même que le CEC soit activé ou non.
Je n'ai pas de doubleur de prise HDMI. (Avec un tel système, il me semble que je ne pourrais pas choisir ma source dans le cas ou les deux appareils seraient en marche)

J'ai remarqué que, player en veille, si l'on s'adresse à "Ok freebox" ou "Alexa", le logo de l'assistant vocal correspondant s'affiche instantanément sur l'écran.
Est-ce que ca ne pourrais pas être cette fonctionalité qui envoie un signal à l'écran?

Cdt

Admin

Théoriquement non, il vous suffit de pousser le bouton du dessus pour désactiver les assistants vocaux et en avoir la certitude.

En désactivant les assistants vocaux grace au bouton en question, le problème perdure.
J'ai essayé avec un audre câble HDMI, et cela ne change rien.
J'ai essayé avec un câble HDMI/DVI (branché en DVI sur mon écran Asus VK278Q, et l'écran bascule systématiquement sur le DVI, sans jamais se mettre en veille. Je pense que ca exclue la notion de CEC du coup.

J'ai essayé de brancher mon player devialet sur un vieil écran HP disposant d'une connectique DVI à l'aide de ce même câble HDMI/DVI et...
L'écran se met en veille correctement lorsque j'éteinds le player. Lorsque je parle à alexa, l'écran reste en veille, et si je démarre le player, l'écran sors bien de veille.
Le problème semble provenir de l'association "Player v7 / Asus VK278Q".

N'avez vous pas de retours de problèmes de ce genre avec des écrans ASUS?
Le mien ne peut être mis à jour, mais il est récent, de très bonne qualité, et dispose de ports VGA/DVI/HDMI/Displayport.
Je ne veux pas en changer. Aidez moi svp.

Admin

"le mien ne peut être mis à jour, mais il est récent"... tout est relatif, mais il était déjà en vente en 2010 et ne l'est plus sur la plupart des sites aujourd'hui.

Il n'y a pas de signalement spécifique aux écrans Asus car ce ne sont pas des écrans de télévision à proprement parler.
Il y a des signalement (en CEC) sur des modèles de TV précis en fonction des marques.

Il est néanmoins possible que des utilisateurs ayant le même problème que vous ne le signalent pas si OK sur une tv, ou s'ils n'utilisent qu'un seul appareil sur leur ASUS, et donc l'éteigne manuellement.

Je crains que vous ne soyez obligé d'éteindre manuellement car je ne vois pas de correctif prochain envers un type de moniteur spécifique et plus en vente...

Cdt

Je l'ai acheté en 2018 sans me demander depuis quand il existait, au vu de ses performances.
Par ailleurs, il est encore en vente (https://www.amazon.fr/Asus-VK278Q-%C3%89cran-1920-1080/dp/B0041VDCL8), et je suis bien surpris d'apprendre qu'une technologie de 2010 est toujours compétitive neuf ans plus tard.

Je n'ai jamais eu aucun problème avec aucune configuration, et en tant qu'administrateur systèmes et réseaux, je teste énormément de matériels sur cet écran (sa connectique complète est un atout).

La freebox révolution est une très vieille box de 2010, mais elle ne posait aucun problèmes avec cet écran (de 2018 en ce qui me concerne).
Je suis passé à la freebox delta, car le processeur de la freebox revolution n'était pas assez performant pour décoder le x265.
Depuis, je passe plus de temps à attendre des correctifs qu'à utiliser mon "player", qui est pourtant, sur le papier, un très beau jouet...

J'espère sincèrement que vous règlerez ce problème, car il affecte certainement d'autres clients que moi.
De plus, à la lecture des demandes du bugtracker, je n'oserai pas prendre le risque d'acheter un nouvel écran de 2019, de peur d'avoir également des problèmes, et que l'on me réponde que mon écran est trop récent...

Un "signal", que personne n'utilise en veille, est forcément envoyé sur le HDMI par le player free devialet.
Si vous avez la possibilité de le vérifier, et de le trouver, je suis convaincu que je ne serai pas le seul à vous en être extrêmement reconnaissant.

Cdlt

"le mien ne peut être mis à jour"

... et il n'a jamais pu être mis à jour depuis sa fabrication, car il ne possède pas de connectique d'entrée de stockage ou réseau.

Admin

https://www.lesnumeriques.com/moniteur-ecran-lcd/asus-ve278q-p10118/test.html

Test publié le 29 novembre 2010.

Loin de moi l'idée de critiquer cet écran, et je suis bien d'accord, l'ensemble des connectiques est un plus.

Nous allons bien entendu chercher la raison de cette "non veille". Je ne faisais que vous donner mon sentiment par rapport à l'absence de possibilité de mise à jour et l'évolution des normes depuis 9 ans.

Mais je ne vous mentirais pas en disant que "ce bug est une tâche prioritaire". D'autres sont plus handicapantes ou ont une volumétrie plus importante.

Je vous en remercie.
L'absence de possibilité de mise à jour est la norme à notre époque, en ce qui concerne les écrans d'ordinateur.

Je comprends que, par rapport aux autres bugs de cette freebox, mon problème puisse ne pas être prioritaire.
J'en souffre autant que les autres...

Je suis, comme tout le monde, en attente de la résolution bugs critiques comme la prise en charge exclusive du smb v1 qui met en péril nos données, ou l’agrégation 4G, qui ne fonctionne pas (J'ai 4Mo en down, alors que en 4G je pourrais en avoir 60. La fibre n'arrivera que dans longtemps chez moi, et j'avais cru résoudre ce problème avec la freebox delta...).

Les normes n'ayant pas énormément évoluées depuis 9 ans, j'ose espérer que les retours de bugs des autres utilisateurs corrélerons le mien, et que vous pourrez solutionner tous les bugs de gestion des écrans/télévision/hdmi cec en même temps.

Lorsque ce sera le cas, même s'il ne s'agit pas d'une modification initiée par vous, je la signalerai dans ce "ticket", afin de vous être utile.

Dans tous les cas, merci Thibaut, de m'écouter.
J'espère vraiment que vous pourrez solutionner mon problème.

Cordialement

Admin

Pour un test débit maximum en 4G :

Lancer la synchro de la box en ADSL.

Une fois l'heure affichée, débranchez la prise DSL et lancez un téléchargement depuis un PC relié en ethernet, seul appareil connecté.

Merci Thibaut,
Degrouptest me montre bien un download à 70Mo/s,
Dans la vraie vie, je n’ai Jamais dépassé 3 ou 4 Mo/s, soit un peu moins qu’avec la freebox révolution, et cela quel que soit le test « réel que j’ai essayé ».
Mais je n’écris pas à propos de ce problème, bien d’autres l’ont fait avant moi.
Ce qui m’intéresse pour l’instant concerne les problèmes non-remontés.
Et plus précisément celui qui concerne la mise en veille des écrans.

Admin

Bonjour

C'était juste une petite réponse complémentaire en passant ;-)

Bonjour,

Et merci pour vos réponses, en attendant d'avoir une solution.
Bonne chance avec toutes ces demandes. :-)

Bonjour Thibaut,
Vous avez modifié hier le titre de mon ticket pour y ajouter « HDMI CEC ».
Je vous demande de retirer cet ajout, qui est hors de propos.
Le CEC est désactivé dans le player, mon écran ne gère pas le CEC, et par acquis de conscience, j’ai acheté un adaptateur qui « coupe » le CEC en incluant pas le fil dédié, ou quelque chose comme ça.
Du coup, insinuer qu’il s’agisse d’un problème avec le CEC, alors qu’il est certain qu’il n’en est rien nous emmène sur une fausse piste, qui ne permettra pas de résoudre mon problème.
Je compte sur votre réactivité.
Merci

Admin

Dans la mesure où le CEC est la seule interaction entre l'allumage de votre écran et le Player, si j'enlève la notion cela enlève aussi le lien entre notre matériel et votre bug.

Mais après tout, c'est votre titre, donc je vous le "rends".

Cdt

L'adaptateur en question est prévu pour couper le CEC au niveau matériel.

Le fait que l'écran ne s'éteigne jamais lorsqu'il est branché au player indique surtout que le player envoie un signal vidéo.
Les ordinateurs ne se soucient pas du CEC. L'écran sort de veille lorsqu'un signal est détecté, et se met en veille lorsqu'il n'y en a plus.

Admin

Votre écran s'éteint-il (avant de se rallumer j'imagine) lorsque vous allez dans "Réglages - Système - Redémarrez le Player" ?

J'ai fais un test chronométré ce matin.

Redémarrage:

- Validation du redémarrage dans le menu système.
- 6 secondes plus tard, l'OSD de l'écran affiche "HDMI - NO SIGNAL".
- 5 secondes plus tard, l'écran se met en veille.
- 10 secondes plus tard, l'écran s'allume, et le boot du player commence.
- 11 secondes plus tard, les menus de l'écran d'accueil du player apparaissent.

Mise en veille du player:

- appui sur le bouton "off" de la télécommande.
- 6 secondes plus tard, l'OSD de l'écran affiche "HDMI - NO SIGNAL".
- 5 secondes plus tard, l'écran se met en veille.
- 5 secondes plus tard, l'écran s'allume, sur fonds noir.

Bonjour,

Je viens de faire l'acquisition d'un écran (AOC G2590VXQ) est je suis confronté au même problème.

J'ai tenté de désactiver le protocole HDMI CEC, sans succès.

Cordialement,

Même problème avec un écran Medion, qui ne gère pas le CEC, connecté par HDMI à une Freebox One. La Freebox semble tout le temps émettre de la vidéo, même "éteinte", ce qui empêche l'écran de se mettre en veille ou de commuter sur une autre entrée.

@ tous : Votre problème est-il toujours là ?

@Neustradamus: Problème toujours présent, aucun changement sur ce point (ni aucun espoir il semblerait) sur la Freebox One.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing