Freebox Player Mini 4K

  • Status Closed
  • Percent Complete
    100%
  • Task Type Anomalie
  • Category Application TV
  • Assigned To No-one
  • Operating System Tous
  • Severity Critical
  • Priority Very Low
  • Reported Version 1.0.2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 8
  • Private
Attached to Project: Freebox Player Mini 4K
Opened by Tequiluz - 13/04/2015
Last edited by rfliedel - 06/05/2015

FS#17084 - Purée de pixels toutes les 10s sur flux ADSL depuis dernière mise à jour

Depuis la dernière mise à jours toutes les 5 à 10 secondes purées de pixels / artefacts sur une bonne moitié de l’écran avec son haché lors de l’apparition du défaut, c’est absolument pas regardable. La problème apparaît sur tous les flux ADSL sans exception, mais en TNT tout roule. Game of thrones sur OCS ça va être mort pour moi, pfffff...

Closed by  rfliedel
06.05.2015 07:36
Reason for closing:  Résolu
EAA commented on 14.04.2015 15:58

Je rencontre le même problême. Pourtant je suis synchronisé à plus de 24Mb/s.

Vous pouvez avoir le meilleur débit du monde et avoir des freezes tv
Comment communiques vos deux freebox ? :)

Même problème.

Idem avec les boitiers reliés par CPL 500 Mbps (Synchro à 250Mbps environ)

pareil et pourtant pas de montée d'erreurs ( ni FEC ni CRC ni HEC) au bout de 20 minutes inregardable

Même soucis, mais de manière plus espacée.
Reliée via Ethernet Cat6 Gigabit

Comme les devs nous laissent en galère, j'en avancé tout seul. Le problème disparaît quand je greffe au derrière de la box mon câble HDMI certifié ultra HD. il semblerait que la box soit très sensible à la qualité du câble HDMI (je précise que le cable hdmi que j'utilisais précédemment fonctionne parfaitement avec mes autres appareils). Bon ben ça me fait un problème en moins, plus de 999 à éliminer...

Idem même problème depuis le passage sur le boitier player 4k. pixelisation des chaines HD. Avant aucun problème avec le boitier free player.

De plus, j'ai un deuxième boitier free player et pas de problème de pixelisation.

Que ce passe t'il avec le player 4k ??

Fausse joie, le changement de câble était une pure coïncidence. Ce soir la purée de pixel état de retour comme jamais et c'était juste un cauchemar! Et toujours pas de mise a jour, on se fiche de nous!

Admin

Activez le menu de debug accessible en appuyant sur 'OK' dans réglages et regardez les compteurs d'erreur pour voir ce qui augmente

je teste ça dès ce soir et je vous fais part des résultats. Merci. Y'a de la mise en jour dans les tuyaux? je sais qu'en général chez free vous êtes assez friand du mardi pour ça.

Voilà ce que j'ai obtenu ce matin sur une chaîne du pack OCS en à peine 15 secondes de fonctionnement avent freeze total
https://app.box.com/s/aafymc9ldgrks7sbd74wu2ympyo4sxux

(Avant)

Bonjour,
idem pour moi, que des pixels sur TF1, M9 , W9 etc , le support m'a indiqué que c'était les chaînes qui demandaient le plus de débit...
Pb également de sortir de veille impossible comme beaucoup.
Je suis en 8meg ADSL, TF1 marche pratiquement jamais, je suis relié en Ethernet avec le câble donné par Free directement à la Free box.

Admin

@Luz: Le compteur sequence error indique des pertes de paquet entre votre boitier player et serveur. Vous êtes relié comment entre le serveur et le player ?

@Romain: je suis relié en ethernet. J'ai également la V6 et avec cette dernière tout fonctionne sans le moindre accrocs sur les mêmes programmes. j'ai même déjà tenté d'intervertir les câbles ethernet des 2 box au cas où mais le comportement reste inchangé.

Admin

Vous parlez bien du pb de 'Purée de pixels' ? pas du freeze de la boite ?

Oui oui je parle bien du problème de purée de pixel. concernant le server, j'ai celui de la révolution sinon (si cela peut apporter une indication supplémentaire).

Oui aussi, pour ma part, je parle bien de "purée de pixels" tel que le titre de la tâche le stipule.(aussi de freezing total du mini player ouvert dans une autre tache) (aussi d'absence de réponse de la télécommande dans encore une nouvelle tâche)! Il ya pas d'erreur sur les titres de tâches, ça n'est qd même pas à nous consommateurs d'être désolé de la multiplicité des bugs de ce produit.

Admin

@ANAT: je parlais à Luz... Dans votre cas vous êtes relié comment ?

Le but de ce bugtracker c'est d'améliorer la réactivité sur les remontés de bugs, pas de se substituer à la hotline.
Je comprend que vous puissiez être énervé, mais ce n'est pas en étant désagréable que le problème avancera.
Si je pose des questions c'est pour essayer de trouver la cause de vos problèmes.
Quand vous êtes 20 à répondre sur le même ticket (et pour certains pour venir parler d'autres problèmes que le ticket initial) ça ne facilite pas le suivi des problèmes.
Tout le temps perdu à faire le ménage ici est du temps que je ne passerai pas à corriger les problèmes.

Je ne suis ni ennervé ni désagréable dans mes propos, et cela fait depuis le 17 mars (1 mois et 13 jours monsieur) que je patiente en restant pour autant un des clients FREE! Certain de vos clients ne sont pas des imbéciles et ne font ni doublons de tâches ni ne parasite votre bugtracker! Mais au final, au bout de ce délais pourquoi prenez vous de votre temps pour répondre à ces derniers qui eux ne font rien avancer?! Je suis branché par câble ethernet depuis la réception de mon produit (le câble étant la liaison la plus fiable) cela n'y change rien.tout produit dysfonctionant depuis autant de temps sans solutions concrètes devraient être systématiquement remplacer (même par un produit ultérieur) par un suivant qui lui fonctionne! Telle est la manière la plus respectueuse des entreprises à responsabilités désirant vraiment garder leur clients.la meilleure des publicités monsieur ce sont des clients satisfaits! M'énerver non mais je pourrais.

@romain Je vais essayer de vous faire une vidéo pour que vous voyiez comment cela se manifeste

Alors que j'avais tout préparé pour faire ma vidéo, je ne sais pas expliquer pourquoi mais ma mini 4k a décidé de ne pas merder aujourd'hui. Mon player est allumé depuis 8h ce matin mais n'a toujours pas présenté le problème de purée de pixels (ni même un plantage, mon record). Y'a eu une mise a jour de la télécommande, je ne sais pas si cela peut avoir une quelconque influence.

Admin

est ce que vous avez toujours le problème en 1.1.0 ?

Je testerai la nouvelle mise a jour ce soir mais bizarrement le problème de pixelisation avait déjà disparu chez moi depuis vendredi dernier sans que je ne fasse rien.

@romain. Je confirme que le problème ne se remanifeste pas avec le nouveau firmware et qu'une majeure partie des soucis qui me pourrissaient la vie ont disparus ^^

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing