Freebox V5 ADSL

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category Routeur
  • Assigned To No-one
  • Operating System Tous
  • Severity High
  • Priority Very Low
  • Reported Version 1.2.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Freebox V5 ADSL
Opened by ced45 - 03/01/2007

FS#1336 - ralentissement des transferts et reboot quand boitier HD sur prise ethernet jaune

bonjour,

j’ai des ralentissements des transferts FTP entre mon PC et le boitier HD :

le PC est connecté sur le switch du boitier ADSL sur la prise 1
le boitier HD sur la prise ethernet jaune du même boitier

lorsque j’utilise beaucoup le FTP = plusieurs heures de transferts, au bout d’un moment ca ce met a ralentir et les débits chutent de 2.6Mo/s à 0Ko/s !!

je suis obligé de couper les tranferts 20 minutes et lorsque je relance ca refonctionne puis retombe en perte de connexion.

cette ‘perte de connexion’ n’est pas exactement une coupure puisque je me loguer dans le ftp et lister les repertoires mais le transfert de fichier plante quasiement tout de suite.

on dirait bien que cela correspond a un pb de sur-chauffe..

2eme constation : ce soir lorsque je téléchargeais depuis la freebox HD , celle-ci rebootait toute seule sans arrêt ! j’ai changé la freebox HD de prise, elle est passé de l’ethernet jaune a la derniere prise du switch et la plus de reboot ! instantanément ...

au bout de quelques mintes de tranfert j’ai constaté que j’avais tout de meme a nouveau une perte de débit , j’oscillait entre 300 et 500Ko/s (au lieu de 2.6Mo/s), enfin cette fois au moins ca ne plantait pas completement..

a noter que pendant ces tests je maintenait un téléchargement a 600 à 800Ko/s depuis internet et qu’il n’y avais donc pas de pb de débit de ce coté là, et que sur le boitier HD je regardais la TV et/ou un film enregistré et que tout fonctionnait correctement (sauf quand ca reboot évidemment)

je constate donc que :
- la prise ethernet jaune a l’air de chauffer trop vite et cela fait rebooter le boitier ADSL
- soit le boitier HD, soit le boitier ADSL provoque des ralentissements importants au bout d’un certain temps (surchauffe ?)

SD commented on 03.01.2007 20:15

on dirait bien un problème matériel...
Essayez de demander un échange à la hotline

ced45 commented on 03.01.2007 20:50

certainement pas ! pour dépenser 15 euros en hotline avant qu’il y en ai qui comprenne de quoi il en retourne et si j’arrive a lui faire comprendre je vais (encore) me retrouver en panne le temps du changement d’adresse mac !

non merci ! j’ai déjà donné !

je remonte le bug a eux de le corriger ! et s’il faut faire un échange et qu’il y a vraiment des techniciens/developpeurs de free sur ce bugtracker et bien ils peuvent récupérer mon numéro de téléphone free et faire le nécéssaire s’ils estiment que c’est ma freebox qui dysfonctionne..

de plus d’autres personnes constate le même type de pb, donc jusqu’a preuve du contraire c’est a eux d’agir et pas à moi a enrichir leur hotline !

“a chaque envoi , la vitesse d’envoi passe de 700ko/s (normale) et se met a diminuer rapidement jusqu’a s’arreter totalement puis se déconnecter” source : http://bugs.freeplayer.org/task/1273

“Le probleme est donc probablement dans le firmware de la v5 qui plante et reboote quand elle trouve le tuyau de la prise ethernet jaune saturee” source : http://bugs.freeplayer.org/task/1307

on est sur un forum quelconque ou le bugtracker de l’équipe de dévelopement de free ?? faudrait savoir parce qui si la politique c’est de renvoyer a la hotline je ne vais pas perdre mon temps avec vous... d’ailleurs a voir le nombre de bugs non affectés c’est a ce demander s’ils en ont quelque chose a faire..

désolé mais ta réponse m’a carrément ennervé : elle me rappelle trop la hotline !

et ce bugtracker ou il n’y a quasiement pas de réponse des développeurs (y en a t’il seulement une ?) semble être une voie sans issue , en tout cas rien de bien sérieux vu d’ici :s désolé !

maintenant si un dev me contacte pour des tests supplémentaires ca sera volontier mais je doute vraiment que cela arrive.

Admin

Bonjour ced45,

“on dirait bien que cela correspond a un pb de sur-chauffe..”

Desolé de demander ca, mais est ce qu’en placant la/les freebox dans un endroit plus froid ca plante toujours ?

“2eme constation : ce soir lorsque je téléchargeais depuis la freebox HD , celle-ci rebootait toute seule sans arrêt ! j’ai changé la freebox HD de prise, elle est passé de l’ethernet jaune a la derniere prise du switch et la plus de reboot ! instantanément ...”

C’est la freebox HD qui reboote ou la freebox ADSL ? Je demande ca car vous ecrivez l’inverse plus bas.

Cordialement,

ced45 commented on 03.01.2007 21:14

pour le froid les 2 freebox sont dans mon apart qui est chauffé normalement, je ne peux pas la mettre dehors pour tester... ceci dit elles sont a des endroits bien ventilés (seules sur des étagères)

effectivement je me suis trompé dans ma description : je confirme que c’est bien la freebox v5 donc le boitier ADSL qui reboot lorsque la liaison est saturée sur la prise jaune de celui-ci.

salutations

Admin

Bonsoir ced45,

Pour la ventilation c’est ok, de toute facon le boitier ADSL n’a pas de probleme de surchauffe et il semble qu’il soit en cause ici.

Vous parlez de plusieurs heures pour declencher le problème, est ce pour declencher le probleme du debit qui baisse ou du reboot quand la freebox HD est sur le port jaune ?

Pourriez vous brancher votre HD sur le port jaune et laisser tourner un gros transfert pour que je regarde ce qui se passe sur la freebox ADSL svp ?

Merci,

ced45 commented on 03.01.2007 21:35

bonsoir,

je parle de plusieurs heures pour déclencher le pb de débit (en upload vers le boitier HD) mais comme j’avais lancé ensuite le download depuis le boitier je ne peux pas dire si le reboot ce fait tout de suite ou pas.. ca avais planté mon transfert aux environ de 1.5Go transféré..

ok je remet le boitier HD sur la prise jaune et relance tout de suite un téléchargement depuis le boitier HD vers mon PC (cas ou ca faisait rebooter le boitier hier soir)

merci pour votre aide.

Admin

Ok je crois comprendre ce qui se passe, le firmware 1.2.1 devrait corriger ce probleme, je vous le met en exclusivité pour que vous puissiez confirmer.

Svp arretez le test en cours, rebootez sur ce firmware et dites moi si ca regle votre probleme.

Merci pour vos tests,

ced45 commented on 03.01.2007 21:49

- j’ai lancé la lecture d’un enregistrement sur la freebox HD pendant les test
- j’ai lancé un téléchargement depuis le boitier HD vers mon PC via FTP

22h33 premier reboot apres 500Mo de transfert
22h34 je constate une mise à jour du boitier + reboot
22h37 reconnexion OK, mais je reboot une fois le boitier ADSL manuellement pour remettre en place le nat
22h38 reconnexion OK , je relance le transfert FTP...

ced45 commented on 03.01.2007 21:54

22h41 reboot a nouveau :s
22h42 reconnexion OK , je relance le transfert a nouveau
22h43 reboot a nouveau :s
22h45 reconnexion OK

désolé c’est pareil avec le nouveau firmware :(

voulez vous tester encore ? un hard reboot ?

Admin

Effectivement je viens de voir ca, j’ai capturé ce qu’il me fallait pour debugger, je vous reviens avec un nouveau firmware bientot, merci pour vos tests et bonne nuit !

ced45 commented on 03.01.2007 22:00

ok merci pour votre aide, si vous avez besoin d’autres tests je suis dispo en soiree

en attendant je remet la HD sur le switch du boitier ADSL..

salutations

ced45 commented on 03.01.2007 22:03

au passage mon débit passe de 1.7Mo/s a 2.3Mo/s lorsque je rebranche sur le switch

ced45 commented on 03.01.2007 22:14

puis chute et oscile entre 400 et 700 Ko/s au bout de quelques minutes..

Admin

Ca c’est “normal”: le switch décharge la freebox d’une partie du travail pour chaque trame. Moins de cpu consommé = plus de débit.

Je m’oriente donc vers la partie du code qui differe entre le switch et le port jaune, le bug doit trainer par là.

Admin

Pour le ralentissement on verra apres la correction du reboot.

ced45 commented on 03.01.2007 22:25

ok merci !

Admin

Bon, bientot 2h que ca tourne ici, largement plus de 10 Go sont passés mais ca ne plante pas... J’ai essayé de chauffer artificiellement mon boitier ADSL pour voir, ca ne change rien. Il faut qu’on trouve la difference entre nous.

- Combien de PCs sont connectés a votre Freebox ?
- Quels sont leurs systemes d’exploitations ?
- Quel client FTP utilisez vous ?
- Utilisez vous la HD pendant le test qui cause le plantage ?
- Si vous branchez le PC sur le switch, la freebox HD sur le jaune et que vous uploadez (et pas downloader), ca plante ?
- Si vous branchez votre PC sur le port jaune et que vous telechargez (internet), ca plante ?
- Si vous branchez votre PC sur le port jaune, la freebox HD sur le switch et que vous transferez en ftp, ca plante ?

Merci,

ced45 commented on 04.01.2007 02:23

* - Combien de PCs sont connectés a votre Freebox ?
* - Quels sont leurs systemes d’exploitations ?

je considère le port n°1 du switch comme celui le plus pret de l’alimentation :
port 1 : PC linux mandrake allumé qui doit faire un peu de traffic vers internet et le pc du port 2 (emails) (eth : 3com 3C905C)
port 2 : PC windows XP SP2 depuis lequel je fais les tests (eth : intel pro 100VE)
port 3 : PC linux debian éteint (eth : 3com 3C905C)
port 4 : libre (c’est la que je branche le boitier HD pour que cela fonctionne)
port jaune : boitier HD via cable droit cat. 5

* - Quel client FTP utilisez vous ? filezilla 2.2.29 * - Utilisez vous la HD pendant le test qui cause le plantage ?

non, j’étais en lecture de .ts (enregistré sur Europe2TV en TNT) à chaque fois .. et pas le meme fichier que celui que je télécharge..

- j’ai testé en regardant la tv par adsl au début et ca n’a pas planté pendant 2GB

- apres j’ai mis un .TS en lecture
et au bout de 700Mo la freebox a commencer a rebooter, la 2eme fois au bout de 300Mo du meme fichier repris depuis le
début ( = ce n’est pas le fichier qui est endommagé)

- ensuite j’ai arrêté la lecture sur le boitier HD et je suis repassé sur France 2 via ADSL tout en transferant toujours
dans le meme sens via FTP : ca a planté aussi au bout de 300Mo (mais pas le même nombre d’octets) , j’ai remarqué que le
transfert FTP était bloqué 4 ou 5s avant la TV qui elle n’a figé qu’au moment prévis ou la freebox adsl a affiché 88:88

- j’ai fait le meme test (france2) en téléchargeant un autre fichier .ts pour etre sur : ca a planté au bout de 600Mo..

- j’ai fait le meme test (france2) en mettant le boitier HD en veille : 2 Go transféré sans plantage ni ralentissement ..

- voyant que ca ne plantait plus j’ai refait un test en remettant la lecture d’un .ts sur le boitier HD : ca a planté au bout
de 950Mo .. puis replanté au bout de 180Mo ! .. pendant ces 2 plantages du boitier ADSL , le boitier HD a continué a jouer
la video normalement..

* - Si vous branchez le PC sur le switch, la freebox HD sur le jaune et que vous uploadez (et pas downloader), ca plante ? dans l’autre sens je n’ai eu ‘que’ le pb de ralentissement et de débit qui passe à 0Ko/s sans reboot du boitier ADSL
j’ai retesté dans les conditions de plantage maximum (lecture TS sur le boitier HD) et au bout de 170Mo ca a commencé a
ramer grave : le débit shutant en quelques secondes de 2.6Mo/s à 500Ko/s environ.. c’est le même phénomène en upload
lorsque je branche le boitier HD sur le switch : au lieu de rebooter ca ralentit
* - Si vous branchez votre PC sur le port jaune et que vous telechargez (internet), ca plante ?
*** - Si vous branchez votre PC sur le port jaune, la freebox HD sur le switch et que vous transferez en ftp, ca plante ?

tests a faire demain soir , désolé ..

il me semble finalement que c’est lié a la lecture de fichier pendant le transfert de fichier : la fréquence des plantage
augmentent, voir commencent, lorsque je joue une video.. et les plantages se font plus rares en repassant sur la TV via ADSL voir
disparaissent si je met le boitier en veille.

il semble aussi que le pb de ralentissement en download ait la/les même(s) cause(s) mais avec des effets différents.

je comprends que si vous n’arrivez pas a le reproduire ca ce complique mais testez en lisant une video que vous aurez enregistré
sur europe2TV en TNT (pour avoir le meme taux de compression que moi), vous devriez arriver a le provoquer...

ced45 commented on 04.01.2007 02:32

désolé pour les grosses fautes, il est tard et on ne peut pas éditer ;)

ced45 commented on 10.01.2007 09:46

Bonjour,

avez vous finalement pu reproduire cette anomalie ?

Je suis touché par le même bug depuis que j’ai installé mon adaptateur CPL sur le WAN.

J’ai mon serveur / passerelle branché sur le switch et la cpl reliée à la freebox hd sur le wan. Le Wifi est activé. Pas de DHCP.

Des que la tv est activée (et même sans traffic important), la freebx reboot spontanément.

Admin

ced45:

Désole pour le delai, mais je pense que j’ai trouvé. Si ca vous interesse de tester le prochain firmware (en plus il booste le débit du ftp), faites moi signe.

ced45 commented on 03.07.2007 19:42

volontier , sauf que je ne pourrais pas faire les tests avant jeudi soir , mais pas de pb en tout cas.. upgradez moi et je vous ferais le retour..

Bonjour,

J’ai également le même soucis de reboot intempestif de ma feebox adsl.
Pour avoir une stabilitée pour la TV, j’ai migré vers le CPL à la place du Wifi.
Depuis que je suis rentré de congé, la freebox ADSL reboot seule aleatoirement, mais uniquement a partir de 21 heures le soir (tres peu en journée).

En meme temps, le wifi est up et 3 portables sont connectés dessu.
Je suis à jour dans les firmwares.

Dernier point, c’est ce matin ou j’ai reboote la freebox ADSL manuellement vers 5 heures passe, alors que l’heure sur la freebox etait reste figé a 3 heures 30 (environ).

J’ai l’impression d’être dans le meme cas.....

Si vous aviez une solution, ca serait genial.

Manuxme.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing