Freebox Server

  • État Close
  • Type de tâche Anomalie
  • Catégorie LAN → WiFi
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version 1.1.1
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server
Ouverte par fredroy (fredroy) - 28/08/2011
Dernière édition par Nicolas Pouillon (nipo) - 17/09/2011

FS#7664 - Demande mot de passe en boucle

J’ai configuré chez moi deux points d’accès wifi :

- une depuis la freebox server
- une autre avec un adaptateur cpl individuel (dLAN 200 AV Wireless N)

Au bout d’un moment lorsque je passe de l’un à l’autre depuis un Ipad2 ou/et un iPhone 4 , impossible de me connecter au wifi de la fbx cela demande le mot de passe. Alors que sur l’ipad ou l’iPhone je peux faire : oublier ce réseau. Il indique que le mot de passe est erroné.

La seule manière de me connecter au point d’accès est de rebooter la freebox.

Close par  Nicolas Pouillon (nipo)
Tuesday 4 October, 2011 11:55:49
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  Dans la 1.1.3

Cette tache ne dépend pas d'autre tache

lebaigneur (lebaigneur)
Monday 29 August, 2011 12:04:49

Idem içi, sur ipad 2, iphone 4 et deux macs à la maison (Lion et Snow leopard), freebox en firmware 1.1.1
Avons essayer de changer le protocole de sécurité wifi de WPA à WPA2 pour voir si cela améliorait les choses.
Ce n’est pas le cas.
Ce matin, boite à répétition sur tous les écrans, nous demandant le mot de passe.
Même en entrant correctement le mot de passe sur iphone, comme sur mac, la boite revenait.
Seule solution court terme, redémarrer la freebox.
Nous avons eu le problème 3 fois en moins de 48 heures.

Seule solution à moyen terme en attendant solution coté free, passer en mode bridge (et perdre pas mal de fonctionnalités au passage) et rebrancher mon ancienne borne airport extreme.

lebaigneur (lebaigneur)
Monday 29 August, 2011 12:14:21

Je précise, je n’ai pas deux points d’accès wifi.
Juste le freebox server.
Mes postes me demandent continuellement le mot de passe wifi le matin ou à mon retour à la maison, jusqu’à reboot du server.

dabitbol (dabitbol)
Monday 29 August, 2011 13:31:18

Même problème chez moi mais il le fait aussi avec mon pc portable winXP SP3. Le reboot du serveur ou le redémarrage du module wifi (Radio> désactiver / activer) résout le problème mais je ne compte pas faire cela tous les jours.

J’ai essayé cela sans succès non plus
- changement de canal
- désactivation wifi n

Nicolas Pouillon (nipo)
Monday 29 August, 2011 23:27:12

Vous êtes surs de n’avoir pas utilisé de liste blanche/noire dans les réglages WiFi ?

lebaigneur (lebaigneur)
Monday 29 August, 2011 23:50:23

Certain :)
J’ai bien scruté tous les onglets et options.
Et jamais configuré les listes blanches/noires.

Le Reboot du serveur n’aurait pas apporté grand chose dans ce cas.
Je n’aurais pas retrouvé la connexion sur les machines après le Reboot.

fredroy (fredroy)
Tuesday 30 August, 2011 04:38:26

Oui certain. D’ailleurs, il n’y aucun rapport car pour mon iPhone ou iPad il considère le réseau connu (puisque je peux faire : oublier le réseau) mais je ne peux pas me connecter : mot de passe erroné.

Seul le reboot de la box permet la connexion.

Nicolas Pouillon (nipo)
Tuesday 30 August, 2011 08:21:34

Il y a une autre possibilité: Il pourrait y avoir un autre Access Point (un voisin par exemple) qui utilise le même ESSID (nom de réseau), mais pas le même mot de passe.

Pourriez-vous essayer de changer d’ESSID ?

fredroy (fredroy)
Tuesday 30 August, 2011 08:43:40

Cela me parait peu probable sachant que mon SSID est hophophop! :) Mais j’essaierai ce soir.

fredroy (fredroy)
Tuesday 30 August, 2011 08:46:06

Et aussi que mes deux devices connaient le réseau. (je le rappelle, quand je vais sur la flèche blanche entourée de bleu -iPhone/iPad il me permet de cliquer sur “Oublier ce réseau”, donc si c’était la box de mon voisin il ne me le permettrait pas)

Nicolas Pouillon (nipo)
Tuesday 30 August, 2011 09:19:28

“Oublier ce réseau” ne se base que sur le nom.

fredroy (fredroy)
Tuesday 30 August, 2011 10:16:36

Ok :) Je change cela ce soir.

dabitbol (dabitbol)
Tuesday 30 August, 2011 12:29:03

Pour ma part, j’avais éteint le freebox server et cherché si quelqu’un avait le même nom de réseau que moi mais sans succès.
J’avais fait oublier le réseau wifi à tous mes appareils , iphone, pcs...etc et l’avais ressaisi à nouveau mais rien n’y fait : j’ai toujours le même problème. J’ai par ailleurs essayé les canaux 9, 11 et 6 et je n’ai constaté aucune amélioration

fredroy (fredroy)
Tuesday 30 August, 2011 14:18:43

Changement de non du SSID effectué depuis mafreebox.freebox.fr. hophophop! » Wifree : toujours KO

Reboot de la Fbx : connexion : OK

Tjrs le même pb.

lebaigneur (lebaigneur)
Tuesday 30 August, 2011 15:23:23

Idem, aucun voisin avec le même nom de SSID.
Au passage, à mon retour ce soir, réitération du problème pour le mac(parti bosser avec moi et éteint entre temps), mais ipad fonctionnel (au boulot mais pas éteint entre temps).

Nicolas Pouillon (nipo)
Tuesday 30 August, 2011 15:30:22

Bon, donc c’est visiblement autre chose. On investigue.

Merci pour les tests

oliverspike (oliverspike)
Wednesday 31 August, 2011 17:41:23

Bonjour,

J’ai le même problème depuis la dernière version de firmware.

Je suis obligé de redémarrer la freebox tous les soirs car la clé WPA/WEP/WPA2 est demandé en boucle.

Je suis sous MAC OS LION et aussi sur le dernier firmware iPhone.

J’ai changé et testé tous les canaux possible, j’ai désactivé l’accès à distance aussi.
J’ai retiré la liste blanche des MACs

Toujours même problème.

oliverspike (oliverspike)
Wednesday 31 August, 2011 17:43:23

J’ai aussi testé de modifier la fréquence du Wifi N bien que je soit en G même problème.

neral (neral)
Friday 2 September, 2011 07:19:03

J’ai aussi un problème de wifi chez moi ! Je suis sur le Canal 7 en WPA2-PSK/AES et 40 Mhz suppérieur.
Tout marchait bien, jusqu’au dernier firmware...

gcob92 (gcob92)
Friday 2 September, 2011 20:49:24

Idem. Wifi complètement instable. La 1.1.1 ne résout pas, et c’est même pire.

Le problème vient bien de la freebox puisque je le reproduit chez moi avec mes 2 PCs et mon Android ; alors que ces 3 machines captent parfaitement le wifi au bureau et les wifi publics.

austinforest (austinforest)
Saturday 3 September, 2011 11:44:42

Même problème ici avec 2 MacBooks (Lion) et 1 pc portable sous windows 7.
Ce n’est pas reproductible mais de temps en temps, impossible de se reconnecter automatique, demande de mot de passe et celui-ci n’est pas reconnu.
Effacer les réglages du réseau sur les OS ne permet pas de régler le problème.
Redémarrer la box ou étendre/rallumer le wifi depuis l’interface tactile permet de rétablir la connexion.

lebaigneur (lebaigneur)
Saturday 3 September, 2011 12:02:43

Si il apparaît que ce n’est pas propre aux appareils ou ordinateurs Apple, il faudrait changer le titre du dysfonctionnement pour que d’autres signalements viennent s’y joindre sans créer des doublons et mieux comprendre l’ampleur du problème.
“Demande de mot de passe wifi en boucle, jusqu’à redémarrage freebox server”?
Est ce que fredroy ou nipo peuvent jeter un oeil la dessus?
Merci et bon week end quand même :)

fredroy (fredroy)
Saturday 3 September, 2011 12:06:08

En ce qui me concerne, je n’ai pas la possibilité d’éditer le titre.

Obilolo (Obilolo)
Saturday 3 September, 2011 13:22:36

J’ai eu les mêmes problèmes. Depuis que j’ai désactivé le freewifi, tout remarche comme avant.
Essayez de désactiver le freewifi pour voir si cela résout le problème.

Si c’est le cas, il faudra changer le titre...

lebaigneur (lebaigneur)
Saturday 3 September, 2011 14:42:09

All> Alors parce que ça me saoulait de devoir me lever pour redémarrer le freebox server tous les deux jours, j’ai voulu passer à autre chose (et qu’accessoirement la connexion wifi commençait à être très lente)
Résultat, j’ai laissé la freebox en mode routeur, désactivé le wifi dessus, puis branché une borne airport extreme (routeur wi-fi) dessus, et cette borne est mise en mode bridge afin de laisser le freebox server en tant que maître.
Tout fonctionne.

FYI, contrairement à ce que je pensais plus haut, je déconseille le mode bridge sur le freebox server, avec un routeur wifi faisant office de serveur DHCP au milieu, avec ou sans NAT.
Parce que du coup, tout marchais bien (wifi pour toutes les bécanes) jusqu’à la question du branchement du freebox player.
Avec le freebox player branché sur le routeur wifi, pas de connexion avec le server pour le freebox player, donc il ne passe pas l’écran de démarrage.
Avec le freebox player branché sur le freebox player (on ne sais jamais), connexion OK pour le freebox player mais plus de signal pour le routeur wifi, donc pas d’internet pour tous les postes en wifi.
Le mode bridge ne sert qu’un port ethernet à la fois.
Perdu une bonne heure la dessus, et vu que les manuels ou la documentation pour freebox V6/freeplayer ne foisonnent pas sur le web, j’attend de voir la solution freebox server en mode bridge avec connexion au freeplayer écrite quelque part.

Obilolo > C’est une piste mais j’avais le problème sans freeWifi. Je pense plutôt que le fait de désactiver le freewifi a réinitialiser la pile wifi ou autres de la freebox, donc équivalent à un soft reset du server.

gcob92 (gcob92)
Saturday 3 September, 2011 14:47:04

Je confirme:
- le wifi était complètement instable et ne marchait pas. En désactivant le 802.11n, ca marche à peine mieux: on peut se connecter, mais plus rien ne marche au bout de quelques secondes ou quelques minutes. Problème reproduit sur plusieurs PC et téléphones.

- en désactivant le FreeWifi aujourd’hui (3/9/11) ; le wifi redevient stable et marche bien.

fredroy (fredroy)
Saturday 3 September, 2011 17:33:24

Free Wifi désactivé. On va voir si cela résout le pb.

dabitbol (dabitbol)
Monday 5 September, 2011 09:51:29

est ce que ce bug et celui-ci http://bugs.freeplayer.org/task/7695 ne sont pas liés ?

Obilolo (Obilolo)
Monday 5 September, 2011 12:23:52

@lebaigneur : je n’ai pas eu le problème avant d’activer le FreeWifi, puis après l’activation j’ai eu le problème 3 fois par jours (je ne m’en suis pas aperçu tout de suite puisque ma machine principale est en ethernet), et j’ai essayé de changer de canal, de désactiver le WiFi n, etc., sans succès, jusqu’à ce que je désactive le freewifi.

Ca fait une semaine et je n’ai plus eu aucun souci. Donc pour mon cas (je ne dis pas que tout le monde a le même problème), c’est clairement l’activation du freewifi qui crée le souci de connexion WiFi...

fredroy (fredroy)
Monday 5 September, 2011 15:28:12

Je confirme. Depuis que j’ai désactivé le Freewifi , je ne rencontre plus le dysfonctionnement que j’ai signalé.

Vix675 (Vix675)
Tuesday 6 September, 2011 11:39:46

Bonjour,
j’ajoute ma contribution ici. Mêmes problèmes sur 2 Macs (OSX Lion) et 2 iPhones (3G et 4).
Reboot systématique de la box pour palier à ce problème de wifi demandé en permanence, et de reboot tous les jours.
Je n’ai pas d’autre routeur à dispo, donc impossible de faire tous les tests.
Aucun voisin n’a me même SSID.

Sur le précédent FW, la connexion sur iPhone était presque impossible, les pages ne s’affichaient pas.

dabitbol (dabitbol)
Wednesday 7 September, 2011 11:40:46

Est ce que quelqu'un sait si le problème est en cours de résolution chez free ?

Vix675 (Vix675)
Wednesday 7 September, 2011 18:53:24

Pour ma part, la désactivation du FREEWIFI n'a pas résolu le probème...

abreithoff (abreithoff)
Wednesday 7 September, 2011 20:09:44

idem sur les plusieurs smartphones android

Obilolo (Obilolo)
Wednesday 7 September, 2011 20:23:46

Vous avez bien rebooté après avoir désactivé le Freewifi ?

Vix675 (Vix675)
Wednesday 7 September, 2011 20:25:10

yes, rebooté pour faire la mise a jour en 1.1.2...

Obilolo (Obilolo)
Wednesday 7 September, 2011 21:19:24

J'ai réactivé le Freewifi après la mise à jour en 1.1.2. Pour l'instant je n'ai pas rencontré le problème à nouveau. Wait & see...

austinforest (austinforest)
Sunday 11 September, 2011 10:48:22

J'ai réactivé le FreeWifi ce matin, le problème est réapparu immédiatement sur un PC sous Windows 7.

Obilolo (Obilolo)
Sunday 11 September, 2011 11:42:39

Alors moi de même le problème est réapparu très vite, j'ai du désactivé le freewifi à nouveau pour arriver à retrouver des connexions.

abreithoff (abreithoff)
Sunday 11 September, 2011 12:34:45

beaucoup d'appareils android ont des problème de connection wifi : mers galaxy Ace et Sony Ericsson Xpéria mini pro ne se connecte presque plus, alors que mon galaxy S2 c'est OK, mes 2 PC sous windows XP et 7 OK. un radio réveil wifi Noxon OK mais l'autre un SAGEMCOM est KO... si un majorité de smartphones android ou iphone pose problème, cette regression est vraiment vraiment impactante

dabitbol (dabitbol)
Sunday 11 September, 2011 14:45:31

Idem pour moi. Pb tjrs non résolu et en prime le débit se détériore au bout d un certain temps. Je suis tjrs oblige de rebooter en fin de compte. C est inadmissible de la part de free. Il serait grand temps de corriger le wifi au lieu de s occuper d évolutions.

Vix675 (Vix675)
Sunday 11 September, 2011 14:50:17

Désactiver le freeWifi a résolu en parti le problème du mot de passe en boucle. En revanche le débit est très très faible comme l'a fait remarqué dabitbol. Votre Bande Passante 1012.305 Kbps (126.538 Ko/sec) 1012.305 Kbps (126.538 Ko/sec) A 1m50 de la box, j'ai un magnifique débit de : 126ko/s... on est loin du 20 mégas quand même...

elpico (elpico)
Monday 12 September, 2011 16:12:47

idem, problème avec ipad et iphone, le wifi se déconnecte, redemande 15 fois le mot de passe sans succès. Obligé de redémarrer la freebox. ca arrive toujours un peu à la même heure, comme si ca se passait au moment du renouvellement des baux dhcp.

francois_ooo (francois_ooo)
Monday 12 September, 2011 20:44:44

Problème analogue : fin août reboot freebox server et passage au firmware 1.1.1 Depuis instabilité WIFI au bout d'environ 24h de fonctionnement nominal, nécessite une opération désactivation/activation Wifi (*) sur freebox server pour retrouver une connexion normale (PC, smartphone sur wifi). Le signal est ok mais peu ou pas de débit. (*) la plupart des changements de paramètres essayés ont le même effet, mais non durable : c'est le redémarrage du wifi qui restaure une connexion normale. SSID visible cryptage WEP pas de filtrage MAC. Pas de changement Freewifi (il était activé avant la migration V5 => V6)

Scalpor (Scalpor)
Friday 16 September, 2011 18:59:49

Problème absolument identique. Wifi perso dont SSID toujours visible mais plus de connexion possible (pas d'adresse IP récupérée par le périphérique Wifi). Semble être apparu fin aout 2011 avec le firmware 1.1.0. ou avec l'activation du Freewifi sur les V6. Freewifi activé en ce qui me concerne. Pas fait d'essai sans Freewifi car j'en ai besoin à l'extérieur quand je me déplace. Filtrage d'adresse Mac désactivé. Cryptage WEP. SSID visible Le changement de canal Wifi (du 11 au 6) n'a rien changé (hormis le reboot qui a réactivé le wifi comme tout reboot). Obligé de faire un reboot du freebox server pour pouvoir (re)connecter un périphérique Wifi (smartphone ou Macbook pro). Se produit semble t'il en journée après plusieurs heures de fonctionnement du wifi sans problème. Les baux DHCP semblent être une piste intéressante de même que le lien avec la présence du FreeWifi.

abreithoff (abreithoff)
Saturday 17 September, 2011 19:12:02

yes, en cours de résolution !!! bravo free et merci ! on peut s'attendre à un firmware en même temps que celui prévu sur le player ?

gcob92 (gcob92)
Sunday 18 September, 2011 06:47:00

La remarque concernant les baux DHCP est intéressant. En effet, au même moment ou le wifi ne marchait pas (freewifi activé), j'avais un problème pour mettre le réseau (ethernet) sur le PC d'un invité. En lui assignant une IP par bail statique, tout est rentré dans l'ordre. Je n'ai pas eu l'occasion de ré-essayer une fois que le FreeWifi a été désactivité et que le Wifi marchait bien...

fc1608 (fc1608)
Sunday 18 September, 2011 15:54:05

Même problème de mon coté !! C'est assez énervant !

ronnix (ronnix)
Monday 19 September, 2011 13:48:56

Même problème avec un iPhone 4 et un iPad 2. Tout d'un coup, la connexion au réseau wifi de la Freebox est impossible: l'appareil demande un mot de passe, qui ne sera pas accepté. Certaines modifications des paramètres wifi de la Freebox (en particulier, changer le canal) permettent de corriger le problème de manière temporaire, mais il revient rapidement.

elpico (elpico)
Monday 19 September, 2011 13:55:02

J'ai désactivé freewifi, plus de problèmes depuis une semaine. Le reste inchangé.

Dixatian (Dixatian)
Tuesday 20 September, 2011 16:52:00

Même problèmes, je veux juste savoir si Free bosse sur ça car j'ai besoin du freewifi à l'extérieur....

francois_ooo (francois_ooo)
Wednesday 21 September, 2011 22:07:42

Complément à mon commentaire du 12/9 : FreeWifi désactivé du 13/09 au 16/09 : connexions Wifi stables, complètes et sans problème (firmware 1.1.2 après reboot) FreeWifi reactivé du 17/9 au 21/9 (sans autre changement) : au bout d'un cycle de 24h environ connexions difficiles ou impossibles en Wifi (connexion au point d'accès mais pas de réponse au ping de l'adresse de la passerelle IP). Connexion rétablie pour environ 24h par désactivation/activation du Wifi par l'interface web "mafreebox" ou par l'afficheur freebox (sans reboot). 21/9 : Désactivation du Freewifi ... dans l'attente d'une mise à jour ...

riversea (riversea)
Thursday 22 September, 2011 19:57:40

j'ai le problème depuis 1 mois J'ai passé une semaine avec les techniciens de Free au tel ... Le problème est donc : Je suis connecté avec Mac, PC, Ipad et Iphone en Wifi et sur les ordinateurs portables je perd la connexion Wifi au moins une fois par jours ... , si j'essaye de me reconnecté on me demande le mot de passe qui n'est pas validé par l'ordinateur ... il suffit de redémarrer la box ou de changer quelque chose dans l'interface de gestion comme le canal , la clé WEp, WPA etc .. pour que cela refonctionne immédiatement ... Ce qui est incroyable c'est que aucun technicien n'a trouvé le problème et j'apprend ici que la désactivation de la FreeWifi résoudrai celui-ci ... 8h au tel avec eux a faire toutes les manips possible et imaginable et une réponse ICI ... Merci Free ...

jaiunfreeplayer (jaiunfreeplayer)
Friday 23 September, 2011 18:31:21

sur Mac OS x 10.6.8 même problème : 1/ wifi ok 2/ mise en veille du macbook 3/ demande du mot de passe… erreur, idem sur un eeepc sous jolicloud, freewifi impossible… Rustine plus rapide que reboot 4/ câble ethernet -> http://mafreebox.freebox.fr/settings.php?page=wifi_conf 5/ je désactive le wifi, je valide, je réactive, je valide — *danse voodoo* ça remarche !

yoyo269 (yoyo269)
Saturday 24 September, 2011 09:29:08

J'ai visiblement le même problème. Mon PC refuse de se connecter au wifi tous les 2/3 jours en me demandant le mot de passe. J'ai testé sur Linux et Windows sur le même PC => idem, demande de mot de passe. Mon PC est en bail statique, j'ai alors testé avec mon téléphone portable qui est en dynamique => idem, impossible de se connecter. Tout redevient normal après un reboot du server. Je vais tenter la désactivation du FreeWifi en attendant comme vu ici. Vivement la correction et bon courage aux dev ! ;)

mickeul16 (mickeul16)
Monday 26 September, 2011 06:57:49

On est un peu responsables de ces maux, je trouves...On a réclamé le freewifi à corps et à cris, alors que la partie "résidentielle" n'était pas tout à fait stable...résultat, on a le Freewifi mais tout est instable

Akeemodo (Akeemodo)
Monday 3 October, 2011 10:39:00

Bonjour, Idem pour moi depuis mercredi ou jeudi dernier (28/29 septembre) plus aucun appareil ne peut se connecter au wifi de la freebox. les messages sont différents suivants les systèmes (IOS/W7/Android). Je n'ai fait aucune manipulation concernant le freewifi. Cdt

primalmotion (primalmotion)
Monday 3 October, 2011 11:44:23

+1. J'ai exactement le même problème depuis 3 ou 4 update du firmware. C'est assez insupportable.

fc1608 (fc1608)
Monday 3 October, 2011 20:14:23

Il semble que je n'ai plus le problème depuis la désactivation de FreeWifi ! A suivre !

Chargement...