Freebox V5 HD

  • État Close
  • Type de tâche Anomalie
  • Catégorie TNT
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.3.4
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox V5 HD
Ouverte par patrick.93 (patrick.93) - 12/09/2007

FS#2406 - Pb en TNT HD seulement en 1920x1080

Depuis hier, le canal HD1 recu par la TNT est en 1920×1080 et ca lag énormément, alors qu’avant hier ce meme canal HD1 était en 1440×1080 et aucun souci. Ce jour, le canal HD3 fonctionne bien et il est encore en 1440×1080.

- sur divers forums, les non utilisateurs de freebox hd ne rencontrent aucun probleme de saccades lors des diffusions des matchs de rugby sur HD1 ce soir et hier
- en enregistrant ce soir une partie du match qui saccade en live et en visionnant le fichier enregistré : les lags ont disparu
- prenons un extrait de l’enregistrement du match de rugby (qui fonctionnait niquel) et un extrait de l’enregistrement d’un match d aujourd hui (qui saccade à fond) : quel est le resultat. J ai fait le test :
* HD1 08/09 (qui ne saccadait pas)
Citation:
Video #0
Codec : AVC
Codec/Info : MPEG-4 AVC
Profile du codec : Main@L4.0
Durée : 1mn 21s
Débit : 9887 Kbps
Largeur : 1440 pixels
Hauteur : 1088 pixels
Format à l’écran : 4/3
PixelAspectRatio : 1.000
DisplayAspectRatio : 1.324

Audio #0
Codec : AC3
Débit : 384 Kbps
Type de débit : CBR
Canaux : 6 canaux
Position des cannaux : Front: L C R, Rear: L R, Subwoofer
Echantillonnage : 48 KHz
Delai par rapport Vi : -624ms
Langue : Français

* HD1 12/09 (qui saccade en live mais pas en lecture apres enregistrement) :
Citation:
Video #0
Codec : AVC
Codec/Info : MPEG-4 AVC
Profile du codec : Main@L4.0
Durée : 1mn 16s
Débit : 9897 Kbps
Largeur : 1920 pixels
Hauteur : 1088 pixels
Format à l’écran : 16/9
PixelAspectRatio : 1.000
DisplayAspectRatio : 1.765

Audio #0
Codec : AC3
Débit : 384 Kbps
Type de débit : CBR
Canaux : 6 canaux
Position des cannaux : Front: L C R, Rear: L R, Subwoofer
Echantillonnage : 48 KHz
Delai par rapport Vi : -923ms
Langue : Français

Voici la difference et surement les raisons des lag : la resolution qui est passée de 1440×1080 à 1920×1080...

Close par  Clément Vasseur (nitro)
Thursday 20 September, 2007 12:53:52
Raison de clôture :  Doublon
Commentaires supplémentaires de clôture :   FS#2401 

Cette tache ne dépend pas d'autre tache

patrick.93 (patrick.93)
Wednesday 12 September, 2007 18:39:01

quand je disais que sur les forums je vois que ca marche bien ce soir pour les non utilisateurs de Freebox, je voudrais rajouter que depuis que c’est en 1920×1080 ca ne fonctionne pas correctement pour l’ensemble de ceux qui ont une Freebox HD !!! Donc c’est un problème général lié à la Freebox

cykocator (cykocator)
Wednesday 12 September, 2007 21:10:13

Pareil ici:
en 1900*1080i l’image de la TNT saute régulièrement (aucune saccade en audio)
en 1400*1080i tout est niquel

Encore merci free. Ras de cul d’être béta testeur

Silverman (Silverman)
Wednesday 12 September, 2007 21:23:11

pareil pour moi avec lcd hd ready quelque soit le reglage ca lag pas mal!!

en enregistrement, puis relecture le probleme disparait completment (bizarre non).
apres lecture de 2 min de film enregistré et retour au direct cela refonctionne presque normalement pendant 5 min

je suis sur la regions parisienne

silverman

yannosh (yannosh)
Thursday 13 September, 2007 07:53:48

Je confirme ce probleme également pour moi. Par contre pendant le match d’hier soir, pendant 20 mn j’ai pu suivre le match sans aucun freeze?? C’était pendant la premiere mi-temps. C’est à n’y rien comprendre. Lorsque j’ai repris la seconde mi temps, les freezes sont revenus. Totalement non regardable en direct. Par contre aucun problème d’image sur HD3 depuis le début des programmes proposé par M6.
Il faut également ajouter des problèmes de micro coupures du son via la sortie optique. Dans mon cas, j’ai des micro coupures lorsque le son est en 5.1 aussi bien sur HD1 que sur HD3. Par contre pas de probleme avec la sortie son analogique de la freebox HD.

robob (robob)
Thursday 13 September, 2007 08:23:03

Je confirme egalement, Hd1 fonctionne correctement avec les retransissions de TF1 (quelque saccades sur les gros plan), mais pas du tout avec les Matchs retransmis par Eurosport (formats differents ?). Hd3 fonctionne parfaitement (Aaaahh, Marie, mardi, en HD). Si accessoirement vous rajoutez le Sudoku en HD, je prends 2 abonnements Free...

zeitoun (zeitoun)
Thursday 13 September, 2007 09:19:01

+1

Même problème.

Le 1920*1080 ne passe pas (freeze toutes les 5 secondes).
Alors qu’au même moment sur HD3 (M6 HD) en 1440*1080 c’est parfaitement fluide.

yannosh (yannosh)
Thursday 13 September, 2007 09:51:53

une solution temporaire relevé sur un forum. A essayer :

Petite information importante pour les freenautes qui ont le problème de freeze de l’image toutes les 5 secondes depuis le changement de définition :
Solution temporaire (qui semble prouver que c’est un problème freeboxHD) :
Regarder la Test HD1 en time-shifting, lancer l’enregistrement et le lire. C’est nickel, l’utilisation cpu fait qu’il peut y avoir quelques freeze occasionnels mais c’est le jour et la nuit avec le direct meme si c’est un peu tarabiscoté.
Pour moi et quelques autres ça marche impeccable et le Rugby est redevenu regardable

firefly (firefly)
Sunday 16 September, 2007 19:01:57

+1

Ca ne marche pas (encore) pendant le match de ce soir... (saccades toutes les 15-20 secondes)

Freebox HD : la 1ère box incapable de lire un flux HD standard !!!
on sent qu’ils ont fait des essais chez Free avant de lancer leur produit... :( (comme d’hab!)
(note : ça fonctionnait parfaitement 1440×1080)

Allez, un p’tit effort les gars...

blotza (blotza)
Monday 17 September, 2007 08:25:03

en même temps c’est des tests TNT HD, ça doit aussi permettre aux fournisseurs de box de valider leur box... mais bon c’est quand même rageant en effet, car c’est des flux plus que standards....

firefly (firefly)
Monday 17 September, 2007 11:23:58

ce qui est surtout rageant, c’est que sur la 9box ça ne pose aucun problème (d’après un collègue qui en possède une)...

Chargement...